» » » » Sayfa üstünde oluşan beyaz boşluk

Sayfa üstünde oluşan beyaz boşluk

ankahukuk
ankahukuk 6-04-2015, 14:31
Merhabalar,
Umarım meramımı doğru ifade edebilirim.
Sorunum, sitenin chrome, opera ve internet explorerda (firefoxta böyle bir sorun yok) üstünde bir beyaz boşluğun oluşması Sayfa üstünde oluşan beyaz boşluk
Bütün tpl ve stil dosyalarına baktım, ancak dle ye yeni olduğum için sorunla ilgili en ufak çözüm yolu bulamadım.
Yardımcı olursanız sevinirim..
Çözüldü İşleme Alındı Çözülemedi
Bilgilendirme
Yorum Ekleyebilmeniz için Sitemize Kayıt Olmanız Gerekmektedir.
3 753
MaRZoCHi 10 Nisan 2015 11:08
@ankahukuk, sorunu chrome da inceledim. javascript hatası malesef. siteyi tekrar bir html ve body içine daha alıyor bu nedenle üst tarafta boşluk oluşuyor. İnceleyip hangi js den kaynaklandığını bulmak lazım..

--------------------
0
0
ankahukuk 7 Nisan 2015 17:29
Ben de öyle tahmin ediyorum. JS'lere baktım ama bir şey anlamadım :) Ben dle'de yeniyim.
Tema düzenlemesi Mehmet'e ait.. Gerçi kafasını çok meşgul ettim türlü türlü tema sorunları ile. Bu sefer, bu alanlarda sorunumu aktarim dedim, benzer sorunlarda bir yararı dokunabilir.
0
136
omerkul 7 Nisan 2015 17:17
Evet incelemiş olduğunuzu tahmin etmiştim ama yinede hatırlatayım dedim. Sorun sanırım JS'ler ile ilgili, çünkü o alan sayfa kaynağında görünmüyor, TPL'de de görünmüyorsa onu oluşturan başka birşey mesela JS'ler olabilir. Bu firefox'da görünmemesini de açıklayabilir. Mehmet hocamızı bekleyelim o halde Savaş Bey bende konuyu merakla takip ediyorum olacağım smile
0
0
ankahukuk 7 Nisan 2015 16:36
topmenu.tpl yi de incelemiştim, onda da sorun yok :)
<ul class="top-menu load-responsive" rel="Top Menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page single"><a href=".......">Ana Sayfa</a>
		
	</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page single"><a href=".......">Site Hakkında</a>
		
	</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="........">Kullanım Koşulları & Çekinceler</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="#"><span>Yardım</span></a>
		
	</li>

	<li class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="........">İletişim</a></li>
</ul>
0
136
omerkul 7 Nisan 2015 16:28
Main.tpl'yi paylaşmanız iyi oldu. {include file="topmenu.tpl"} şeklinde o alana üst menü çekmişsiniz. Birde topmenu.tpl içerisini kontrol eder misiniz?
0
0
ankahukuk 7 Nisan 2015 15:55
@MARZOCHI (Mehmet) Kardeşim, sorunu sen çözebilirsin, neticede temayı biliyorsun. Hemen belirteyim, hiç bir değişiklik yapmadım daha önce. Birden bire hasıl oldu bu sorun..
0
0
ankahukuk 7 Nisan 2015 14:22
İlginiz İçin teşekkür ediyorum Faruk Bey,
Dediğiniz gibi öğe denetle dendiğinde çift tırnak durumunu kaldırdım ve sorumda belirttiğim hususun ortadan kalktığını gördüm. Sorunun wrapper stil tagından sonra çift tırnak olmasından kaynaklı olduğunu düşündüm sizin gibi. Ancak main.tpl dosyasında wrapper stil tagından sonra kullanılmış fazladan çift tırnak öğesi göremedim.
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="tr">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="tr">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="tr">
<!--<![endif]-->
<head>

	{headers}
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">
	{include file="headscripts.tpl"}
    
</head>
<body>
{AJAX}
	<header class="header">
		<div class="top-line">
			<div class="wrapper">
				<nav class="menu-top-menu-container">
					{include file="topmenu.tpl"}
				</nav>
			</div>
		</div>
  		<!-- BEGIN .wrapper -->
		<div class="wrapper">
			<!-- BEGIN .header-block -->
			<div class="header-block">
				<div class="header-logo">
					<a href="/"><img src="{THEME}/images/logo.png" alt="" /></a>
				</div>
				<div class="header-banner">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></s
cript> <!-- 728*90 --> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1841469867942055" data-ad-slot="6089621441"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script> </div> </div> <!-- END .header-block --> </div> <!-- END .wrapper --> <div class="header-menu"> <nav class="main-menu"> <div class="right head-searcher"> <form action="" name="searchform" method="post"> <input type="hidden" name="do" value="search" /> <input type="hidden" name="subaction" value="search" /> <input type="search" class="head-search-input" value="" placeholder="Sitede Ara.." name="story" id="story"/> <input type="submit" class="head-search-button" value="s" /> </form> </div> {include file="mainmenu.tpl"} </nav> </div> </header> <!-- END .header -->

Dediğiniz gibi stil dosyalarında da herhangi bir sorun bulamadım. Ancak enterasan olan firefoxta bu beyaz boşluğun bulunmuyor olması..
0
136
omerkul 7 Nisan 2015 12:33
Durumu inceledim, CSS ile ilgili olabileceğini düşündüm ancak alakası yokmuş. Resimdeki gibi iki adet "" çift tırnak işareti fazladan eklenmiş. Tahmin ediyorum main.tpl'de üst kısımlarda fazlalık "" kullanmışsınız. Çünkü öğeyi denetle yapınca aşağıdaki gibi alanı silince sorununuz düzelmekte.

0
0
ankahukuk 7 Nisan 2015 10:17
Haklısınız Volkan Bey,
Web Adresimi, profilime ilişiklendirdim.

İlginiz için teşekkür ediyorum.
0
411
KAYA 6 Nisan 2015 23:06
Satır Altlatma Kodu (<br />) Kullanmış Olabilirsiniz.
Yada CSS Sorunu..

Site URL Adresini Paylaşırsanız Yardımcı Olmaya Çalışabiliriz.
Resim 'den Bir Seçenek Sunma İmkanı Yok.
0
İSTATİSTİKLER