» » » » Kullandığım temada DLE player kullanamıyorum.

Kullandığım temada DLE player kullanamıyorum.

uykusuzz35
uykusuzz35 Üye 11-07-2016, 13:49
Herkese merhaba,

Yeni bir temaya geçiş yaptım. YouTube videolarını DLE player da göster seçeneği aktif olmasına rağmen youtube videolarını dle player da gösteremiyorum. fullstory de player kodları şu şekilde;

<div class="player" id="watch">
		<div class="tabs">
			<ul class="reset">
				[xfgiven_film_player]<li id="player-film"[xfgiven_trailer_player] class="active"[/xfgiven_trailer_player]>Fragman <i class="fa fa-video-camera"></i></li>[xfgiven_film_player]
				[xfgiven_trailer_player]<li id="player-trailer"[xfnotgiven_film_player] class="active"[/xfnotgiven_film_player]>Fragman 2 <i class="fa fa-youtube-play"></i></li>[/xfgiven_trailer_player]
			</ul>
			[xfgiven_film_player]<iframe src="https://www.youtube.com/embed/[xfvalue_film_player]?rel=0&amp;showinfo=0" class="player_frame player-film" frameborder="0" allowfullscreen></iframe>[/xfgiven_film_player]
			[xfgiven_trailer_player]<iframe src="https://www.youtube.com/embed/[xfvalue_trailer_player]?rel=0&amp;showinfo=0" class="player_frame player-trailer[xfnotgiven_film_player] block[/xfnotgiven_film_player]" frameborder="0" allowfullscreen></iframe>[/xfgiven_trailer_player]
		</div>
	</div>


DLE 11.1 versiyonuna da geçmeyi planlıyorum ve DLE yeni playerını kullanmak istiyorum. Bu konuda yardımcı olursanız çok sevinirim.
Çözüldü İşleme Alındı Bekliyor Çözülemedi
Bilgilendirme
Yorum Ekleyebilmeniz için Sitemize Kayıt Olmanız Gerekmektedir.
69
uykusuzz35 12 Temmuz 2016 15:57
Sorunu div aracılığıyla çözdüm;
<div class="player" id="watch">
		<div class="tabs">
			<ul class="reset">
				[xfgiven_film_player]<li id="player-film"[xfgiven_trailer_player] class="active"[/xfgiven_trailer_player]>Fragman <i class="fa fa-video-camera"></i></li>[xfgiven_film_player]
				[xfgiven_trailer_player]<li id="player-trailer"[xfnotgiven_film_player] class="active"[/xfnotgiven_film_player]>Fragman 2 <i class="fa fa-youtube-play"></i></li>[/xfgiven_trailer_player]
			</ul>
             <div class="player_frame player-film" frameborder="0" allowfullscreen>
			[xfgiven_film_player][xfvalue_film_player][/xfgiven_film_pla
yer] </div> <div class="player_frame player-trailer[xfnotgiven_film_player] block[/xfnotgiven_film_player]" frameborder="0" allowfullscreen> [xfgiven_trailer_player][xfvalue_trailer_player][/xfgiven_tr
ailer_player] </div> </div> </div>


css den konumlandırmaları da ayarlayıp tam olarak eskisi gibi playerı oturttum. Fakat bu şekilde de mobilde verim alamıyorum. DLE player a responsive ayarı nasıl verebiliriz?
69
uykusuzz35 12 Temmuz 2016 12:26
@MaRZoCHi, anladım hocam. Peki bu durumda gönderdiğim kodda tab sistemini de bozmadan nasıl bir değişiklik yapmam gerekiyor?
3 731
MaRZoCHi 12 Temmuz 2016 11:13
@uykusuzz35, pardon siz DLE playerda göstermek istemişsiniz. O zaman bu şekilde tpl ile değil içeriğe media tagı ile eklemeniz gerekli. TPL de bu şekilde kullanabilmek için ilk olarak kaynağa ekleyip, kaynak kodunu almanız gerekli yani iframe'ler olmayacak bunun için..

--------------------
69
uykusuzz35 12 Temmuz 2016 11:04
@Hagen, yok dostum olmadı yine.
1 065
Hagen 12 Temmuz 2016 09:36
Denermisin
<div class="player" id="watch">
		<div class="tabs">
			<ul class="reset">
				[xfgiven_film_player]<li id="player-film"[xfgiven_trailer_player] class="active"[/xfgiven_trailer_player]>Fragman <i class="fa fa-video-camera"></i></li>[/xfgiven_film_player]
				[xfgiven_trailer_player]<li id="player-trailer"[xfnotgiven_film_player] class="active"[/xfnotgiven_film_player]>Fragman 2 <i class="fa fa-youtube-play"></i></li>[/xfgiven_trailer_player]
			</ul>
			[xfgiven_film_player]<iframe src="https://www.youtube.com/embed/[xfvalue_film_player]?rel=0&a
mp;amp;showinfo=0" class="player_frame player-film" frameborder="0" allowfullscreen></iframe>[/xfgiven_film_player] [xfgiven_trailer_player]<iframe src="https://www.youtube.com/embed/[xfvalue_trailer_player]?rel=
0&amp;showinfo=0" class="player_frame player-trailer[xfnotgiven_film_player] block[/xfnotgiven_film_player]" frameborder="0" allowfullscreen></iframe>[/xfgiven_trailer_player] </div> </div>
69
uykusuzz35 12 Temmuz 2016 08:51
@MaRZoCHi, maalesef olmadı. Hala youtube player çıkıyor. Bu şekilde tab sisetmi de bozuluyor. Tab 2 yi açtığım zaman tab 1 in altına açıyor.

@Hagen, bu kodla da olmadı maalesef. Değişen bir şey yok.
3 731
MaRZoCHi 12 Temmuz 2016 00:01
<iframe title="YouTube video player" id="ytplayer" type="text/html" width="1000" height="600" src="http://www.youtube.com/v/[xfvalue_video]?autoplay=0&aut
ohide=1&fs=1&rel=0&showinfo=0&theme=light&cc_load_policy=0&a
mp;iv_load_policy=1&wmode=transparent" frameborder="0"allowfullscreen></iframe>

Sitede bu şekilde kullanıyorum, parametreler ile ayarları değiştirebilirsiniz.

--------------------
1 065
Hagen 11 Temmuz 2016 22:36
Kullandığınız kodda 4. satır'da bir sorun olabilir Slash(/) göremedim
ve ayrıca;

[xfgiven_film_player]<iframe src="https://www.youtube.com/embed/[xfvalue_film_player]?rel=0&a
mp;amp;showinfo=0" class="player_frame player-film" frameborder="0" allowfullscreen></iframe>[/xfgiven_film_player]


Sadece Şu şekilde bir denermisiniz.
İSTATİSTİKLER