» » » » Bazı DLE Temalarındaki PHP v7.0.2 Uyum Sorunu

Bazı DLE Temalarındaki PHP v7.0.2 Uyum Sorunu

NitrojeN
NitrojeN Üye 24-01-2016, 20:32
Bazı DLE Temalarındaki PHP v7.0.2 Uyum Sorunu

Bazı DLE Temalarındaki PHP v7.0.2 Uyum Sorunu


Öncelikle Herkese Selamlar; Herşey WampServerin 3.0.1 son versiyonunu yükleyip üzerine dle 10.6 kurmakla başladı amacım mysql, php, apache, phpmyadmin vs bunların dle 10.6 üzerindeki etkilerini test etmekti panelde gayet hızlı ve uyumlu çalıştı fakat bazı temalarda boş sayfa görüntüleniyordu yukarıdaki resimlerde sorun açıkça görülüyor arkadaşlar ilerde bizim başımızı ağrıtmamaması için buna şimdiden çözüm bulmalıyız, ben biraz inceledim. PHP 7.x.x Orijinal temalarda sorun çıkarmıyor fakat warez temalarda bu sorun çıkıyor sanırım dosyaların bir yerinde eksiklik veya fazlalık olduğu için temayı açmıyor ben yinede incelemeye devam edeceğim desteklerinizi bekliyorum.
Çözüldü İşleme Alındı Bekliyor Çözülemedi
Bilgilendirme
Yorum Ekleyebilmeniz için Sitemize Kayıt Olmanız Gerekmektedir.
63
NitrojeN 26 Ocak 2016 13:47
@MaRZoCHi,
Bilgilendirme için teşekkür ederim. Yeni sürüm en kısa sürede çıkar inşaallah
0
3 745
MaRZoCHi 25 Ocak 2016 18:08
Temayla direkt olarak ilgili olacağını düşünmüyorum.. Olursa custom kodları ile ilgili olabilir.. Ayrı çalıştığı için
Yeni DLE sürümü PHP 7.0 uyumlu olacaktır. Bizim yapmamızı gerektirecek bir durum değil.

--------------------
0
İSTATİSTİKLER