» » » » Dle 10.2 - MySQLi Desteği Hatası

Dle 10.2 - MySQLi Desteği Hatası

wilddeath
wilddeath 30-09-2014, 22:26
mrb. arkadaslar bn siteme 10,2 dle dosyalarını attım MySQL açtım fakat kurulum sayfasında
Minimum Gereksinimler Mevcut Değer
PHP 5.2 veya üstü Evet
MySQLi Desteği Hayır
Zlib Sıkıştırma Desteği Evet
XML Desteği Evet
iconv Desteği Evet

MySQLi Desteği Hayır ile karsılaştım bu sorunu nasıl çoze bilirim neden bu hatayı vewrmiş olabilir ?
Çözüldü İşleme Alındı Bekliyor Çözülemedi
Bilgilendirme
Yorum Ekleyebilmeniz için Sitemize Kayıt Olmanız Gerekmektedir.
0
Simurg 20 Ekim 2014 19:28
wordpress gibi scriptleri sorunsuz çalışıyor mu
0
0
dlestarter 3 Ekim 2014 03:25
all 9.x and 10.x (usually since 9.4 and newer) are required MySQLi now because if no MySQLi support then you will get blank page after installation is finished...so this problem must fixed on server side not on script side.
0
3 753
MaRZoCHi 1 Ekim 2014 14:14
@wilddeath, Pardon 10.1 de destekleniyormuş. 10.2 ve sonrasında sadece MySQLi destekleniyor. Bence sunucu sahibi ile tekrar görüşün. Bu önemsiz bir olay değil.

--------------------
0
0
wilddeath 1 Ekim 2014 13:27
@MaRZoCHi, Hocam ben zaten 10.2 sürümünü kurmaya çalısıyorum fakat onda bu hatayı alıyorum.
0
3 753
MaRZoCHi 1 Ekim 2014 11:43
@wilddeath, MySQLi açma yetkisi sadece sunucu sahibindedir. Yani DLE ile birşey yapamayız. Bunun yerine 10.2 sürümünü kullanabilirsiniz. Onda MySQL ve MySQLi destekleniyor.

--------------------
0
0
wilddeath 30 Eylül 2014 23:44
MaRZoCHi malesaf birşey yapamadılar son çare olarak buraya geldim.
0
3 753
MaRZoCHi 30 Eylül 2014 23:12
İlk olarak, arama motorlarında "MySQLi nedir" diye bir arama yapmak sizin için daha yararlı olacaktır. Daha sonrasında sunucu sahibine durumun bildirin. Gerekli açıklamayı yapacaktır.

--------------------
0
İSTATİSTİKLER