» » » » Ayarları Kaydetme Sorunu?

Ayarları Kaydetme Sorunu?

siverekli
siverekli 15-09-2015, 23:24
Merhabalar. Bir sorunum var. 10.5 sürümünü sıfırdan kurdum fakat ayarlar kısmında birşeyi kaydettiğimde üst üste iki kere aynı işlemi yapınca kaydediyor. Mesela ayarlardan siteyi kapat diyorum başarılı diyor fakat bakıyorum olmamış. Yine kapat dediğimde bu sefer oluyor. Yani makale ekleme-düzenleme kısmı hariç bütün ayarları iki kere yapmam gerekiyor. Bu neden kaynaklıdır? Sırf bu yüzden 10.4 kurdum onda da aynısı oluyor yine 10.5 yapıyorum. Yardımcı olabilir misiniz?
Çözüldü İşleme Alındı Çözülemedi
Bilgilendirme
Yorum Ekleyebilmeniz için Sitemize Kayıt Olmanız Gerekmektedir.
3 745
MaRZoCHi 8 Aralık 2015 22:22
Dediğim gibi nedenini bilmiyorum.. Sunucu ayarları ile ilgili olduğunu söyleyebilirim yüksek ihtimalle. Çünkü her yerde aynı şekilde tepki vermiyor.

--------------------
0
0
Özkan 8 Aralık 2015 13:26
Makalelerde sorun olmuyor. DLE de "Sistem Ayarları" kısmında ayarlarda değişiklik yaptığım zaman kaynaklanıyor. 2-3 kere kaydet ve "Önbelleği temizle" yaptıktan sonra değişiklikler kaydediliyor.
0
3 745
MaRZoCHi 7 Aralık 2015 13:40
Bir kez yapıp F5 yaptığınız yine aynı şekilde mi?. Yani makale girip düzenleme işlemi yaptıktan sonra tekrar makale düzenleme sayfasına girip f5 yaptığınızda.
Aynı durum bende localhost'ta oluyor. Fakat iki kez kaydetme olayı değil. İlk seferde kaydediyor fakat sayfa aynı kalıyor. Önbellek ile ilgili olabilir ama çözümünü bilmiyorum.

--------------------
0
0
Özkan 7 Aralık 2015 09:24
Merhaba arkadaşlar;

Arkadaşlar bende DLE 10.6 kullanıyorum. @siverekli arkadaşın belirtmiş olduğu sorunlar benimde 3 sitemde mevcut! Çözümünü biliyorsanız paylaşmanızı rica ederim.
0
150
SyBeR 9 Ekim 2015 17:13
Pm ile admin bilgilerinizi gönderin incelemesini yaparak dönüş yapalım.

--------------------
0
İSTATİSTİKLER