RSS problemi

manowar88
manowar88 2-10-2014, 08:35
İyi günler,

RSS konusunda kadar hiç sorun yaşamadım. Yalnız dün site kullanıcılarımdan biri RSS'nin doğru çalışmadığını belirtmiş.

Aşağıdaki linkten sitemin RSS'sine girdiğimde gerçekten doğru çalışmadığını gözlemledim.

www.metalchesh.com/rss.xml

Scriptin default dosyalarını attım. Yedeklerimdeki dosyaları denedim. Yeniden PHP derledim.
Ama ne yaptıysam düzelmedi maaesef.

Yardımcı olursanız çok sevinirim.
Çözüldü İşleme Alındı Çözülemedi
Bilgilendirme
Yorum Ekleyebilmeniz için Sitemize Kayıt Olmanız Gerekmektedir.
0
manowar88 13 Kasım 2014 13:56
Uzun süre uğraşıldıktan sonra sürümü 10.1'e yükseltebildim ve sorun ortadan kalktı :)
0
0
manowar88 4 Kasım 2014 05:39
@MaRZoCHi,

Hocam zaten script Windows-1254 kullanıyor. 2011'de kurdum ben bu siteyi. DLE 9,5 kullanıyorum şu anda. Tema yüzünden de 10.3'e yükseltemiyorum. Bir kere tema değiştireyim dedim, üyeler falan çok büyük tepki gösterdi. Metal müzik sitesiyiz diye illa siyah tema olmasını istiyorlar ve ne yazık ki bu temaya yakın bir tema bulamadım hocam.

Config.php'den karakter kodlamasını değiştirdim ama işe yaramadı maalesef :/
0
3 753
MaRZoCHi 3 Kasım 2014 10:10
Kodlamanız windows-1254 gözüküyor. Bunu ISO8859-9 olmazsa utf-8 yaparak denermisiniz.

--------------------
0
0
manowar88 3 Kasım 2014 08:14
Maalesef haftalardır denemediğim şey kalmadı.
Sitenin duplicate'i (kopyası) elimde var. Çok eski yedekler ve DLE sürümünün orjinali de var. Dosyaları tek tek değiştirdim; ama olmadı maalesef.

Sitenin farklı bir domaine ait olan kopyasında RSS düzgün çalışırken; orjinal sitede çalışmıyor.

Bu sorun bana kafayı yedirtecek.
0
0
manowar88 6 Ekim 2014 16:10
Söylediğiniz bütün yönergeleri uyguladım.
Function.php de dahil olmak üzere belirtilen tüm dosyalar orjinalleriyle değiştirildi.

Maalesef sorun devam etmekte.
0
0
Stack 4 Ekim 2014 01:39
engine/modules/rss.php
engine/classes/rss.class

Orjinal'leriyle değiştir.
Değiştirdiğin halde devam ederse sanırsam fuction.php'de sıkıntın var
0
İSTATİSTİKLER