» » » » Modül Kurarken ''şu Anda Bu İsteği İşleme Alamıyor'' Hatası

Modül Kurarken ''şu Anda Bu İsteği İşleme Alamıyor'' Hatası

komsomolets
komsomolets Üye 31-05-2018, 16:40
Merhaba, yeni bir hosting paketine geçtim. Sıfırdan DLE 13 kurup, Film Reader ve Image Resizer eklentisi kuracaktım. ''.../install_module.php'' adresine tıklıyorum ancak galiba 500 nolu hatayı alıyorum. DLE 12.1'i de denedim. Php sürümün değiştirmeyi denedim. Dosya izinleri 755 ve 644. Cloudflare kullanıyorum. Hosting firmasına yazınca yazılım kaynaklı diyor. Halbuki taşıma öncesi yine kendi VPS'lerinde bir hata almadan kullanıyordum. (Güzel Hosting) Cevap vereceklere şimdiden teşekkürler.

URL:https://www.politikfilm.org/install_module.php

Çözüldü İşleme Alındı Çözülemedi
Bilgilendirme
Yorum Ekleyebilmeniz için Sitemize Kayıt Olmanız Gerekmektedir.
410
KAYA 19 Temmuz 2018 01:37
Çözüldü.

install_module.php dosyasında echoheader(""); hatası olarak gözükmekte.

public_html/engine/inc/include/functions.inc.php on line 606 ayarı yapabilir veya install dosyasından echoheader kodu silip yükleme yapabilirsiniz.

İyi çalışmalar.
0
410
KAYA 19 Temmuz 2018 01:25
Yeni aldığım linux hosting paketinde bende bu hata ile karşılaştım.

.com şu anda bu isteği işleme alamıyor.
HTTP ERROR 500

Forum kurarken sorun yaşadım. Çözüm bulundu mu?


0
58
komsomolets 7 Haziran 2018 06:56
Alıntı: Mtemizce
Muhtemelen httaccess dosyasından kaynaklanan bir hata olabilir bende çok yaşamıştım. Sunucu firman ile iletişime geçmen faydalı olabilir. istersen öncelikle modülün içerisinde bir httaccess dosyası varsa yedeğini alıp sil öyle dene. o dosya da hasar görmüş olabilir.

Denedim daha önce hata 500 devam ediyor. Teşekkürler ilginiz için.

0
75
Mtemizce 6 Haziran 2018 11:38
Muhtemelen httaccess dosyasından kaynaklanan bir hata olabilir bende çok yaşamıştım. Sunucu firman ile iletişime geçmen faydalı olabilir. istersen öncelikle modülün içerisinde bir httaccess dosyası varsa yedeğini alıp sil öyle dene. o dosya da hasar görmüş olabilir.
0
58
komsomolets 6 Haziran 2018 06:34
Alıntı: Hagen
2. dediğimi yap tagların içinde olacak şekilde alttakini koy çalıştırmayı dene.

Onu da yaptım ama yine bir şey değişmedi. Sayfa kaynağına bakınca kod 500 yazıyor. Tek bildiğim bu. Modüllerin DLE 13 uyumlu olup olmaması ile bir alakası var mı acaba ?
0
58
komsomolets 5 Haziran 2018 17:24
@Hagen İşin garip kısmı hata kaydı bulamıyorum.

https://www.politikfilm.org/Hata-kaydi.JPG
0
58
komsomolets 5 Haziran 2018 16:20
@MaRZoCHi⁠ DLE 13, PHP 7+ kullanıyorum. İzinleri zaten kontrol ettim. Hem image resizer hem MWS kullanıyorum. İkisinde de aynı hatayı alıyorum. Siz modülleri 13'e güncelleyin tekrar deneyeyim olmadı.
0
3 745
MaRZoCHi 5 Haziran 2018 15:22
DLE 12.0+ üstü sürümlerde PHP 7+ kullanabilirsiniz ki tavsiyemdir.
500 hatası veriyorsa php ile ilgilidir. İzin sorunu olabilir.

Eğer problem oluyorsa ve başka eklenti yoksa, çalışan yerde modülleri kurup değiştirilen dosyaları kullanabilirsiniz.

--------------------
0
İSTATİSTİKLER