» » » » DLE 11.2 iframe ekleme sorunu

DLE 11.2 iframe ekleme sorunu

komsomolets
komsomolets Üye 17-04-2017, 19:11
Merhaba arkadaşlar. Sitemi 11.1'den 11.2 ye güncelledim. parse.class ayarlarını falan da yaptım ancak kaydet diyince embed kodlar siliniyor. Sitedeki konulara da baktım ama eklentisiz çözmem gerek. Binlerce embed var sitede. Daha önce bu sorun yoktu. Teşekkürler.

URL:https://www.politikfilm.org/film/35-ciglik-il-grido.html

Çözüldü İşleme Alındı Bekliyor Çözülemedi
Bilgilendirme
Yorum Ekleyebilmeniz için Sitemize Kayıt Olmanız Gerekmektedir.
58
komsomolets 20 Nisan 2017 23:31
@Hagen, arkadaş saolsun 2 saattir uğraşıyor. Çok teşekkür ediyorum kendisine. ''/engine/classes/parse.class.php'' dosyasındaki allow_domain array kısmını kaldırdık ve sorun çözüldü. Teşekkürler.
0
3 753
MaRZoCHi 20 Nisan 2017 13:25
"özelden" yazıştıktan sonra, sorun nasıl çözüldü veya çözülmedi tarzında sonuç bildiren yorumlar buraya girilmezse konuyu açan ve yorumu yazan kullanıcılar yasaklanacaktır.
Ayrıca konu sahibi konusu çözüldüğünde "Çözüldü" butonuna tıklamalıdır. Diğer türlü konu takibinin yapılması mümkün değil.

--------------------
0
58
komsomolets 20 Nisan 2017 09:35
@Hagen, cecabın için çok teşekkür ederim ama bu kodu uygulamak için yol yakın değil 4 binden fazla embed kodu var sitede. Üstelik anlamadığım kısım 11.1 de böyle bir sorun yoktu. Güncelleme ile aşırı bir değişiklik de olmadı ama çözemedim sorunu hala. Başka çözüm olmazsa eski sürüme geçeceğim mecburen. Teşekkürler.
0
İSTATİSTİKLER