» » » » Https Geçişte Sorun

Https Geçişte Sorun

krkobra
krkobra 22-01-2017, 06:28
Https geçiş yaptım ve şu problemi yaşıyorum.
Https Geçişte Sorun
Buradaki çağrılan ajax googleapis bulup başındaki http yi https yapamadım. Yardım ederseniz sevinirim. Ayrıca nortona bir türlü sitemi güvenilir kaydettiremedim. Yani siteye https yazarak girince problem yok fakat googledaki kayıtlı linklere tıklayınca http çıkıyor bunu acaba htaccess te bir kodmu yazmamız gerekiyor. Teşekkürler.

URL:https://www.aybatemizlik.com/

Çözüldü İşleme Alındı Bekliyor Çözülemedi
Bilgilendirme
Yorum Ekleyebilmeniz için Sitemize Kayıt Olmanız Gerekmektedir.
0
krkobra 25 Ocak 2017 03:00
sürüm 11.0 o http yerini bulamadım. nasıl bulabilirim bilemiyorumda

çok çok teşekkürler . Evet modül içerisinde main.tpl 'de tanımlıyıdı düzelttim. Sağol kardeşim.
0
0
krkobra 24 Ocak 2017 06:28
main tpl'de {headers}'ı silince sorun gidiyor gibi gözüküyor ama headers neye yarıyor onu da bilmiyorum.
Yol olarak göremedim fakat webfont.js
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js"><
;/script> bir script.yerini bulup başında ki http'yi https yapınca sorun çözülecek.
0
0
krkobra 24 Ocak 2017 05:28
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link href="https://plus.google.com/s/aybatemizlik/top" rel="aybatemizlik.com" />
{headers}
<link rel="shortcut icon" href="{THEME}/images/favicon.ico" />
<link href="{THEME}/style/styles.css" type="text/css" rel="stylesheet" />
<link href="{THEME}/style/engine.css" type="text/css" rel="stylesheet" />
<script type="text/javascript" src="{THEME}/js/libs.js"></script>
<!-- Start Alexa Certify javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"syGDm1akGFL1vg", domain:"aybatemizlik.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(a

s, s); })();
</script>
<!-- End Alexa Certify javascript -->
<script type="text/javascript">
//<![CDATA[
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||funct

ion(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics

.js','ga');

ga('create', 'UA-8917354-9', 'auto');
ga('send', 'pageview');

//]]>
</script>
</head>
0
0
krkobra 24 Ocak 2017 01:46
ikisinde de yok bulamadım bir türlü.
0
0
krkobra 23 Ocak 2017 03:05
htacces'e şu kodu yazıyoruz.İşlem tamam oluyor.
RewriteEngine On
RewriteCond %{SERVER_PORT} 80
RewriteRule ^(.*)$ https://www.siteadresi.com/$1 [R=301,L]
Fakat diğer problemi mi halen çözemedim.
0
İSTATİSTİKLER