» » » » 10.6 şablon kontrol problemi

10.6 şablon kontrol problemi

krkobra
krkobra 26-02-2016, 15:25
Sitemi 10,4 ten 10.6 ya güncelledim fakat şablon kontrollerine geldiğimde tek bir tema mevcut. Diğer temaları düzenleyemiyorum. Şu an için ftp'den düzenleyebiliyorum. Bu konuda bilgisi olan arkadaşların yardımını bekliyorum.
Çözüldü İşleme Alındı Bekliyor Çözülemedi
Bilgilendirme
Yorum Ekleyebilmeniz için Sitemize Kayıt Olmanız Gerekmektedir.
0
krkobra 7 Mart 2016 20:28
/engine/skins/stylesheets/application.css dosyasından kaynaklanıyormuş. 10.6 yı oğlumda indirdi ondada aynı problem var şimdi çözüldü. Acaba indirme dosyasında bir eksiklik olabilir mi. Hani varsa düzeltmekte fayda var diye düşünüyorum. Bu arada katkım olursa da memnun olurum.
0
3 747
MaRZoCHi 7 Mart 2016 19:40
O bölümde ilgili olacağını hiç sanmıyorum ama sorun çözüldüyse problem yok.

--------------------
0
0
krkobra 7 Mart 2016 19:06
çerezleri sildim fakat çözüme ulaşamadım. 10.4 olan başka sitelerimde bu problem yok. Ondan problemli olan siteme tek tek dosya değiştirmeyi düşünüyorum acaba problem olur mu. Yedekleme de gzip bölümü de açılmıyor.

/engine/skins bölümünü düzgün olan siteden attım problemim çözüldü. İçerisinde hangi dosyanın bu problemi düzelttiğini bilmiyorum fakat şu an problem yok gibi gözüküyor.
İlginize teşekkürler.
0
3 747
MaRZoCHi 7 Mart 2016 17:52
@krkobra, o problemin nedeni çerezler. Site üzerinden tema değiştirirseniz çerezler kaydolur ve öncelik ondadır.
Çerezleri silerek tekrar deneyin.

--------------------
0
0
krkobra 7 Mart 2016 15:44
Arkadaşlar siteye 10.6 yıl tamamen kurdum yine aynı problemi yaşıyorum. Admin panelinden şablonları değiştiremiyorum.Sistem ayarlarından da değişmiyor. Yardım lütfen.
0
0
krkobra 28 Şubat 2016 20:42
Olmadı kardeşim ilgine de ayrı yeten teşekkürler ederim. Bu problem genel olarak bir çok yerde mevcut.
Mesela kelime filtresinde de herhangi yazıyı değiştir deki seçenekler açılmıyor. Genel ayarlar bölümünde tema değiştirmede yapılmıyor. Sebebini bir türlü anlayamadım.Güncellemede hata yaptım desem hata uyarısı almadım. Lokal hostta kurulum yaptım ordada aynı problem var. Acaba indirdiğim 10.6 sürümün demi bir eksiklik var anlayamadım.
0
219
Gokay 26 Şubat 2016 22:46
Tam emin değilim ancak dosya izinlerinden olabilir diye düşünüyorum dosya yazma izinlerini 775 olarak denermisin
0
İSTATİSTİKLER