» » » » Sosyal Medya Paylaşımlarında Önizleme Görseli Problemi

Sosyal Medya Paylaşımlarında Önizleme Görseli Problemi

Sembolbu
Sembolbu 5-10-2015, 19:49
Sitemde yayınladığım konuları facebook gruplarında imleme amaçlı paylaşırken konu içerisindeki görseller paylaşımda görünmemekte.
Konu şu şekilde görünüyor :
Sosyal Medya Paylaşımlarında Önizleme Görseli Problemi

Bu boş kısma konu içerisine eklenen ilk resmin gelmesini istiyorum.

Araştırmamda şu şekilde birşeye rastladım. Konuyu yayınlayan arkadaş şu bölümlerin ayarlanması gerektiğini söylemiş. :

Soru işareti koyduğum kısma ne koymam gerekiyor. Yada sorunun bundan başka bir çözümü varmıdır ? İyi çalışmalar...
Çözüldü İşleme Alındı Bekliyor Çözülemedi
Bilgilendirme
Yorum Ekleyebilmeniz için Sitemize Kayıt Olmanız Gerekmektedir.
0
Sembolbu 14 Ekim 2015 10:47
problemin ilave alanda yada başka bir yerde olmadığını fark ettim. ben görselleri google playden çekiyorum. Google playden çekilen resimlerde web uzantılı olduğundan görünmüyor. png veya jpg vs uzantılı resimleri gösteriyor sadece bende
<meta property="og:image" content=""/>
kodunda sabit bir resim kullanarak sorunu çözdüm teşekkürler...
0
3 753
MaRZoCHi 6 Ekim 2015 23:09
İlave alan ile kullanmak için :
//forum.dle.net.tr/datalife-engine/soru-ve-sorunlar/814-facebook-paylasim-k
ucuk-resim-sorunu.html
Ek bilgi:
https://dle.net.tr/dle-eklenti/159-open-graph-duzenlemesi.html

--------------------
0
597
marika 6 Ekim 2015 22:51
Konuya eklediğin resmi makale içine eklemen gerekiyor. İlave alan ile resmi çağırırsan olmaz.

Makale eklemeye girdiğinde dosya yükleme (resim ekleme değil. dışarıdan resimler eklersen olmaz) butonuna tıklayıp resmi seçip siteye yükledikten sonra açık pencerede "Resimi mesaja ekle" botuna tıkladıktan sonra resim kodu editörde göründükten sonra yazı kaydettiğinde işlem tamamdır.

Olup olmadığı o yazının kaynak kodlarında alttaki gibi (benzer) bir kod görürsen olmuş demektir.

<meta property="og:image" content="http://www.site.com//uploads/posts/2015-10/45345_adsiz.png"
/>
0
İSTATİSTİKLER