» » » » DLE 10.3 için SimpleBB forum modülü

DLE 10.3 için SimpleBB forum modülü

Reno
Reno Üye 6-01-2016, 19:37
Merhabalar arkadaşlar. Benim sitem DLE 10.3 versionu ile çalışıyor ve ne yapdımsa birtürlü simpleBB forumunu kuramadım. İsteğim şüki yetkililerden veya burada bazı güvenilir arkadaşlardan kim benim siteme forum kura bilir? Burada yazsın bende PM-da site login ve şifreni göndereyim.
Çözüldü İşleme Alındı Bekliyor Çözülemedi
Bilgilendirme
Yorum Ekleyebilmeniz için Sitemize Kayıt Olmanız Gerekmektedir.
3 774
MaRZoCHi 8 Ocak 2016 00:03
@Reno, hangi modüller kurulu? veya eklentiler. Bunları tespit edin...
Sonra yeni sürüm dosyalarını atın... Diğer bilgilere buradan ulaşabilirsiniz: //wiki.dle.net.tr/sistemin-calismasi/9-script-kurulumu-ve-guncellenmesi.htm
l

--------------------
66
Reno 7 Ocak 2016 22:48
@MaRZoCHi, tamam hocam peki dle 10.3 den dle 10.6-ya nasil kece bilriim. tum itibarile hangi kisimlarida degisikliler yapmaliyim?
3 774
MaRZoCHi 7 Ocak 2016 22:46
@Reno, olmuyor yapamıyorum yerine şurayı anlamadım, bu adımda takıldım, kodu bulamadım, nereye ekleyecem bilmiyorum gibi sorular sorun ki bişeyler öğrenin. Bu şekilde hazır yapmaya karşıyım. Öğrenmek için biraz çaba harcayın zararınıza olmaz ;) Ayrıca dediğim gibi ileri yönelik uyumluluk sağlamaya çalışıyorum.. 10.3'te tam olarak çalışmaya bilir son hali.

--------------------
66
Reno 7 Ocak 2016 21:46
@MaRZoCHi, yapiyorum abi ama yinede yapamiyorum. lutfen biriniz yardim edin. birilerine parolayi vereyim kursun sunu yaa
3 774
MaRZoCHi 7 Ocak 2016 00:39
Uzun olacaktır da. İlerde 10.7 çıktığında uyumluluk ona göre olacaktır. O nedenle 10.6'ya geçseniz iyi olur. Modül kurulumunda zorluk yok. Bir kısmı otomatik zaten. Adımları takip ederseniz sorun yaşamazsınız.

--------------------
66
Reno 6 Ocak 2016 20:15
@MaRZoCHi, ben yapamiyorum siz yapa bilirmisin? dleyi 10.6 ya cevirmek uzun olacaqdir deye yapapmiyorum ve dahasi hic yapamiyorum. Size PM-da login ve shifreyi versem forum modulun kura bilirmsiiniz? zaten dle 10.6-yada kuramiyorum ben
3 774
MaRZoCHi 6 Ocak 2016 20:02
Sürekli olarak yenilikler ve iyileştirmeler mevcut sürüm için yapılıyor. Bu nedenle 10.3'e kurmak yerine sisteminizi 10.6 güncellemenizi tavsiye ederim.

--------------------
İSTATİSTİKLER